Shop Mobile More Submit  Join Login
×

More from DeviantArt



Details

Submitted on
October 13, 2011
Link
Thumb

Stats

Views
879
Favourites
0
Comments
4
×

DA Log In Behaving Strangely?

Journal Entry: Thu Oct 13, 2011, 9:12 AM


Anyone else having issues with logging in?

I'd alway been able to auto log into DA until they started adding upgrades and new features earlier this year. But now, when I restart my computer I have to manually log back in to access my homepage. But sometimes, like today, it randomly logs in automatically. It doesn't make any sense. The site is also adding a cookie on my system for every DA page I visit. I don't know if it's a problem with the site or a conflict between the site and the version of OS X I currently use.

Any ideas about why this is happening or what's causing the problem?

  • Mood: Sadness
  • Listening to: Nothing
  • Reading: Gamasutra.com
  • Watching: Morning Joe
  • Playing: The Orange Box
  • Eating: Zone Bar
  • Drinking: Diet Coke
Add a Comment:
 
:iconcoreybyas:
CoreyByas Featured By Owner Oct 13, 2011  Professional General Artist
nope.... just one cookie. There have been a couple of times were it logged out on me. Thats it so far..
Reply
:iconretoucher07030:
Retoucher07030 Featured By Owner Oct 16, 2011  Hobbyist Digital Artist
Drats :lol:
Reply
:iconkaranua:
karanua Featured By Owner Oct 13, 2011  Hobbyist Digital Artist
Does your browser opr some utility like Crap Cleaner auto wipe cookies? Sounds like it. Since the last upgrade of firefox I've had all sorts of similar probs on lots of sites but thankfully not dA yet. I tracked one particular log in prob to the last auto update of a firefox plugin called No Script, think maybe the new "default on" policy with the ABE finction set is to blame in many authentication problems
Reply
:iconretoucher07030:
Retoucher07030 Featured By Owner Oct 16, 2011  Hobbyist Digital Artist
No, I use Safari and the only plug in I use is ad blocker. I always turn on Safari's private browsing option but this only effects the history log. I'm starting to think the problem is probably OS related. Argh!!!!!!
Reply
Add a Comment: